




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"2201985","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":1029,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Yw+gsFwqsd2Xt0X2pY0egpXFrbfdUhBxxcHjJMyhiBY="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="I know that one of the so-called principles of being in business is that the customer is always right. I take this to mean that, when we finish a job, the people we work for are pleased with the result or, if we go into a business to make a purchase — be it large or small — that we come away happy feeling that we got fair value for our money. Sometimes, in the water well and pump business, the customer who generally lacks . . .">
    <meta name="keywords" content="water well drilling,well drilling">
    <link href="http://www.nationaldriller.com/rss/articles" rel="alternate" title="National Driller  RSS Feed" type="application/rss+xml" />
    
    <meta content="On Drilling Jobs, Customers Can Be &#x27;Light&#x27; on Being Right" property="og:title" />
<meta content="I know that one of the so-called principles of being in business is that the customer is always right." property="og:description" />
<meta content="http://www.nationaldriller.com/ext/resources/Default_Images/Responsive-Images/Schmitt.jpg?1434387781" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="On Drilling Jobs, Customers Can Be &#x27;Light&#x27; on Being Right" name="twitter:title" />
<meta content="I know that one of the so-called principles of being in business is that the customer is always right." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.nationaldriller.com/ext/resources/Default_Images/Responsive-Images/Schmitt.jpg?1434387781" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Water+Wells;Opinions;Schmitt%27s+%27Let+Me+Tell+Ya%27" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="John+Schmitt%2C+CWD%2FPI" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsg4qkdb100004nc8yba8x5n_3j6z' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="well+drilling;water+well+drilling" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1497429512" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1497429512" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1497429512" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1497429512" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1497429512" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>On Drilling Jobs, Customers Can Be &#x27;Light&#x27; on Being Right | 2017-06-14 | National Driller</title>
    <link href="/stylesheets/application.css?1497429512" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1497429512" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/nationaldriller.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1497429512" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-14', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1497429286" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"90872","topic":["water_wells","opinions","schmitt_s__let_me_tell_ya_"],"topic_id":["2661","2665","2678"],"page_type":["articles"],"keyword":["well_drilling","water_well_drilling"],"reg_user":"false","page_name":"on_drilling_jobs__customers_can_be__ligh","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/nd">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 395.7 97.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path fill="#E31837" d="M.1 30.1h23c15.1.2 24.9.3 32.8 7.8 7 6.5 9.4 16.2 9.4 25.8 0 14.3-5.4 27.8-19 32.3-5.5 1.8-11.5 1.8-18.1 1.8H.1V30.1zm21.4 15.8v36.3h8.1c3.1-.2 6-.3 9-3.2 3.3-3.1 5.1-8.8 5.1-15.1 0-3.9-.7-7.2-1.7-10-2.9-7.7-8.2-7.9-12.4-8h-8.1zM69.4 30h33.7c6.4 0 12.5.4 16.7 2.1 9 3.8 11.7 13 11.7 19.5 0 2.6-.3 8.6-5.2 13.6-2.7 2.9-5.6 3.9-8.7 5.2L134 97.7h-23.7L97.1 73.9h-6.3v23.8H69.4V30zm21.4 14.2V60h8.9c3.5 0 10.3-.2 10.3-7.9 0-7.8-6.7-7.9-10.4-7.9h-8.8zM165 30h21.4v50.6h26.1v17H165V30zM217.8 30h21.4v50.6h26.1v17h-47.5V30zM270.5 30.1H324V45h-32v10h30v14.6h-30V83h34.9v14.6h-56.4V30.1zM331.1 30h33.7c6.4 0 12.5.4 16.7 2.1 9 3.8 11.7 13 11.7 19.5 0 2.6-.3 8.6-5.2 13.6-2.7 2.9-5.6 3.9-8.7 5.2l16.5 27.3H372l-13.1-23.8h-6.3v23.8h-21.4V30zm21.4 14.2V60h8.9c3.5 0 10.3-.2 10.3-7.9 0-7.8-6.7-7.9-10.4-7.9h-8.8z"/>
      <path d="M0 .8h7.5l5 8.4c1.2 2.3 1.6 3 2.7 5.5-.2-2.2-.2-2.7-.3-5.1V.8h6.6v22.3h-7.6l-4.5-7.7c-1.3-2.2-1.7-2.9-3.1-5.9.2 2 .2 2.5.2 4.5v9H0V.8zM63.6.8h8L80 23.1h-7.6l-1-3.1h-7.8l-1 3.1H55L63.6.8zm4 6.4L65.2 15H70l-2.4-7.8zM109.7.8H128v5.5h-5.6v16.8h-7V6.3h-5.6V.8zM162 .8h7.1v22.3H162V.8zM228.4 11.7c0 5.6-3.3 12.1-12.1 12.1-9.1 0-11.9-6.8-11.9-11.8 0-6.4 3.9-12 12-12 8.8 0 12 6.4 12 11.7zm-16.9.3c0 3.9 1.6 6.2 4.9 6.2 2.8 0 4.8-2.2 4.8-6.4 0-1.1-.1-2.1-.4-2.9-1.1-3.1-3.8-3.2-4.4-3.2-2.5-.1-4.9 1.7-4.9 6.3zM263.8.8h7.5l5 8.4c1.2 2.3 1.6 3 2.7 5.5-.2-2.2-.2-2.7-.3-5.1V.8h6.6v22.3h-7.6l-4.5-7.7c-1.3-2.2-1.7-2.9-3.1-5.9.2 2 .2 2.5.2 4.5v9h-6.6V.8zM327.4.8h8l8.3 22.3h-7.6l-1-3.1h-7.8l-1 3.1h-7.6L327.4.8zm4 6.4l-2.4 7.9h4.8l-2.4-7.9zM377.4.8h7v16.7h8.6v5.6h-15.7V.8z"/>
      <g>
        <path fill="#939598" d="M159.2 43.3V30.1h-21.5v13.2l10.8 10"/>
        <path fill="#E31837" d="M148.5 58.8l-10.8-10v48.9h21.5V48.8"/>
        <path fill="#FFF" d="M159.2 48.8v-5.5l-10.7 10-10.8-10v5.5l10.8 10"/>
      </g>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/NationalDriller" target="_blank"class="facebook"></a>
<a href="https://twitter.com/NationalDriller" target="_blank"class="twitter"></a>
<a href="https://www.linkedin.com/groups/4735644/profile" target="_blank"class="linkedin"></a>
<a href="http://www.youtube.com/user/NationalDriller" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 395.7 97.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path fill="#E31837" d="M.1 30.1h23c15.1.2 24.9.3 32.8 7.8 7 6.5 9.4 16.2 9.4 25.8 0 14.3-5.4 27.8-19 32.3-5.5 1.8-11.5 1.8-18.1 1.8H.1V30.1zm21.4 15.8v36.3h8.1c3.1-.2 6-.3 9-3.2 3.3-3.1 5.1-8.8 5.1-15.1 0-3.9-.7-7.2-1.7-10-2.9-7.7-8.2-7.9-12.4-8h-8.1zM69.4 30h33.7c6.4 0 12.5.4 16.7 2.1 9 3.8 11.7 13 11.7 19.5 0 2.6-.3 8.6-5.2 13.6-2.7 2.9-5.6 3.9-8.7 5.2L134 97.7h-23.7L97.1 73.9h-6.3v23.8H69.4V30zm21.4 14.2V60h8.9c3.5 0 10.3-.2 10.3-7.9 0-7.8-6.7-7.9-10.4-7.9h-8.8zM165 30h21.4v50.6h26.1v17H165V30zM217.8 30h21.4v50.6h26.1v17h-47.5V30zM270.5 30.1H324V45h-32v10h30v14.6h-30V83h34.9v14.6h-56.4V30.1zM331.1 30h33.7c6.4 0 12.5.4 16.7 2.1 9 3.8 11.7 13 11.7 19.5 0 2.6-.3 8.6-5.2 13.6-2.7 2.9-5.6 3.9-8.7 5.2l16.5 27.3H372l-13.1-23.8h-6.3v23.8h-21.4V30zm21.4 14.2V60h8.9c3.5 0 10.3-.2 10.3-7.9 0-7.8-6.7-7.9-10.4-7.9h-8.8z"/>
      <path d="M0 .8h7.5l5 8.4c1.2 2.3 1.6 3 2.7 5.5-.2-2.2-.2-2.7-.3-5.1V.8h6.6v22.3h-7.6l-4.5-7.7c-1.3-2.2-1.7-2.9-3.1-5.9.2 2 .2 2.5.2 4.5v9H0V.8zM63.6.8h8L80 23.1h-7.6l-1-3.1h-7.8l-1 3.1H55L63.6.8zm4 6.4L65.2 15H70l-2.4-7.8zM109.7.8H128v5.5h-5.6v16.8h-7V6.3h-5.6V.8zM162 .8h7.1v22.3H162V.8zM228.4 11.7c0 5.6-3.3 12.1-12.1 12.1-9.1 0-11.9-6.8-11.9-11.8 0-6.4 3.9-12 12-12 8.8 0 12 6.4 12 11.7zm-16.9.3c0 3.9 1.6 6.2 4.9 6.2 2.8 0 4.8-2.2 4.8-6.4 0-1.1-.1-2.1-.4-2.9-1.1-3.1-3.8-3.2-4.4-3.2-2.5-.1-4.9 1.7-4.9 6.3zM263.8.8h7.5l5 8.4c1.2 2.3 1.6 3 2.7 5.5-.2-2.2-.2-2.7-.3-5.1V.8h6.6v22.3h-7.6l-4.5-7.7c-1.3-2.2-1.7-2.9-3.1-5.9.2 2 .2 2.5.2 4.5v9h-6.6V.8zM327.4.8h8l8.3 22.3h-7.6l-1-3.1h-7.8l-1 3.1h-7.6L327.4.8zm4 6.4l-2.4 7.9h4.8l-2.4-7.9zM377.4.8h7v16.7h8.6v5.6h-15.7V.8z"/>
      <g>
        <path fill="#939598" d="M159.2 43.3V30.1h-21.5v13.2l10.8 10"/>
        <path fill="#E31837" d="M148.5 58.8l-10.8-10v48.9h21.5V48.8"/>
        <path fill="#FFF" d="M159.2 48.8v-5.5l-10.7 10-10.8-10v5.5l10.8 10"/>
      </g>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/classifieds" class="link2">Classifieds</a><ul class='level2'><li class='level2-li first '><a href="/classifieds/category/2266-drill-rigs" class="link1">Drill Rigs</a></li><li class='level2-li  '><a href="/classifieds/category/2267-drill-rig-parts" class="link1">Drill Rig Parts</a></li><li class='level2-li  '><a href="/classifieds/category/2263-employment" class="link1">Drilling Industry Jobs</a></li><li class='level2-li  '><a href="/classifieds/category/2265-equipment" class="link1">Equipment</a></li><li class='level2-li  '><a href="/classifieds/category/2086-pump-hoists" class="link1">Pump Hoists</a></li><li class='level2-li  '><a href="/classifieds/category/2591-services" class="link1">Services</a></li><li class='level2-li  '><a href="/classifieds/category/2264-support-vehicles" class="link1">Support Vehicles</a></li><li class='level2-li  last'><a href="/classifieds/category/2625-tools" class="link1">Tools</a></li></ul></li><li class='level1-li  '><a href="/topics/2654-markets" class="link2">Markets</a><ul class='level2'><li class='level2-li first '><a href="/topics/2655-environmental-monitoring" class="link1">Environmental Monitoring
</a></li><li class='level2-li  '><a href="/topics/2656-foundations" class="link1">Foundations

</a></li><li class='level2-li  '><a href="/topics/2657-geotechnical" class="link1">Geotechnical</a></li><li class='level2-li  '><a href="/topics/2662-geothermal" class="link1">Geothermal

</a></li><li class='level2-li  '><a href="/topics/2658-hdd" class="link1">HDD
</a></li><li class='level2-li  '><a href="/topics/2659-mining-minerals" class="link1">Mining &amp; Minerals

</a></li><li class='level2-li  '><a href="/topics/2660-oil-gas" class="link1">Oil &amp; Gas

</a></li><li class='level2-li  last'><a href="/topics/2661-water-wells" class="link1">Water Wells
</a></li></ul></li><li class='level1-li  '><a href="/topics/2794-equipment" class="link2">Equipment</a></li><li class='level1-li  '><a href="/topics/2663-news" class="link2">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/2666-industry-news" class="link1">Industry News
</a></li><li class='level2-li  '><a href="/topics/2667-new-products" class="link1">New Products
</a></li><li class='level2-li  '><a href="/topics/2619-product-of-the-week" class="link1">Product of the Week</a></li><li class='level2-li  last'><a href="/keywords/4648-you-know-the-drill" class="link1">You Know the Drill</a></li></ul></li><li class='level1-li  '><a href="/topics/2665-opinions" class="link2">Opinions</a><ul class='level2'><li class='level2-li first '><a href="/topics/2674-drilling-fluids" class="link1">Drilling Fluids
</a></li><li class='level2-li  '><a href="/blogs/14-national-driller-blog" class="link1">Editor&#x27;s Blog
</a></li><li class='level2-li  '><a href="/topics/2675-editor-s-notes" class="link1">Editor&#x27;s Notes
</a></li><li class='level2-li  '><a href="/topics/2676-tech-topics" class="link1">Tech Topics
</a></li><li class='level2-li  '><a href="/topics/2677-porky-s-hole-thoughts" class="link1">Porky&#x27;s Hole Thoughts

</a></li><li class='level2-li  '><a href="/topics/2678-schmitt-s-let-me-tell-ya" class="link1">Schmitt&#x27;s &#x27;Let Me Tell Ya&#x27;
</a></li><li class='level2-li  '><a href="/topics/2679-world-according-to-wayne" class="link1">World According to Wayne
</a></li><li class='level2-li  last'><a href="/topics/5962-guest-columns" class="link1">Guest Columns</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="/construction-group" class="link1">Construction Group
</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services
</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletters
</a></li><li class='level2-li  '><a href="/events" class="link1" target="_blank">Events Calendar</a></li><li class='level2-li  '><a href="http://lists.infogroupmediasolutions.com/market;jsessionid=4CE08A24EB9DC2DA275E8E3D51B91E26?page=research/datacard&amp;id=183164" class="link1" target="_blank">List Rental
</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com/" class="link1" target="_blank">Market Research
</a></li><li class='level2-li  '><a href="/products" class="link1">National Driller Store

</a></li><li class='level2-li  '><a href="/topics/7155-product-literature-library-spring-2017" class="link1">Product &amp; Literature Library</a></li><li class='level2-li  last'><a href="/partners" class="link1">Partners
</a></li></ul></li><li class='level1-li  '><a href="/directories/2807-sourcebook" class="link2">SourceBook</a><ul class='level2'><li class='level2-li first last'><a href="/videos?bctid=4892165520001" class="link1">Take a Tour</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1">Drill Channel
</a></li><li class='level2-li  '><a href="/media/photos" class="link1">Photo Galleries
</a></li><li class='level2-li  '><a href="/media/photos/5" class="link1">Parting Shot Gallery</a></li><li class='level2-li  '><a href="/media/photos/20" class="link1">Drillers @Work</a></li><li class='level2-li  '><a href="/drilling-history" class="link1">Drilling History</a></li><li class='level2-li  '><a href="/quiz/drilling-fluid-management" class="link1">National Driller Quiz</a></li><li class='level2-li  last'><a href="/polls" class="link1">Polls</a></li></ul></li><li class='level1-li  '><a href="/publications/3" class="link2">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">Current Issue
</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">Digital Edition
</a></li><li class='level2-li  '><a href="/publications/3/editions/1285" class="link1">Back Issues</a></li><li class='level2-li  '><a href="/ext/resources/static-images/nd-editorial-calendar-2017.pdf" class="link1" target="_blank">Editorial Calendar</a></li><li class='level2-li  last'><a href="https://bnp.sub-forms.com/BNP6062_Jynew?pk=W.HOME" class="link1" target="_blank">Subscribe</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  last'><a href="http://bnpsolutions.com/bnp-brands/mechanical-systems/national-driller/" class="link2" target="_blank">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; On Drilling Jobs, Customers Can Be 'Light' on Being Right</div>
    

    

    <span class="topics"><a href="/topics/2665-opinions" class="topic">Opinions</a><span class="del"></span><a href="/topics/2678-schmitt-s-let-me-tell-ya" class="topic">Schmitt&#x27;s &#x27;Let Me Tell Ya&#x27;</a><span class="del"></span><a href="/topics/2661-water-wells" class="topic">Water Wells</a></span>

    


    <h1 class="headline">On Drilling Jobs, Customers Can Be 'Light' on Being Right</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.nationaldriller.com/ext/resources/Issues/2017/06-June-2017/SS_30_0617ND_pic1_nd-schmitt-062017.jpg?1495819685); background-size: cover"><img alt="water well repairs" src="//www.nationaldriller.com/ext/resources/Issues/2017/06-June-2017/SS_30_0617ND_pic1_nd-schmitt-062017.jpg?1495819685" /></div>

      <figcaption class="article-featured-image__caption"><p>It may not always be possible to convey to the customer what is and isn&rsquo;t possible on a given job. <em>Source: U.S. Department of Agriculture</em></p>
</figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">June 14, 2017</div>

        <div class="author"><a href="/authors/1986-john-schmitt-cwd-pi">John Schmitt, CWD/PI</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4393-water-well-drilling">water well drilling</a>  /  <a href="/keywords/4086-well-drilling">well drilling</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>I know that one of the so-called principles of being in business is that the customer is always right. I take this to mean that, when we finish a job, the people we work for are pleased with the result or, if we go into a business to make a purchase &mdash; be it large or small &mdash; that we come away happy feeling that we got fair value for our money. Sometimes, in the water well and pump business, the customer who generally lacks any technical knowledge of what we do is, in fact, wrong. In a continuing series of difficult jobs, this article talks about one where the customer really was wrong.</p>

<p>Quite a few years ago, we got a call from a man who was a really good customer. This gentleman called and said he wanted us to look at a job. We met and he, my dad and I drove to a location. This was sort of a government-type business that served the public. I think they may have been a non-profit. It seems our customer was a member of the board of directors and may have been the treasurer. They needed a fair amount of water for their operation. When we got to the site we quickly learned that one of their wells was out of commission.</p>

<p>This was a 4-inch well completed in a well pit, which was a very popular completion type years ago. We saw an open casing with no evidence of any kind of pump being in or connected to the well. It seems that this well was equipped with a submersible pump that had failed, and the maintenance crew at the facility had attempted to pull it themselves. I don&rsquo;t know what method of pulling device they used but they managed to break the drop pipe off, it being made of steel right at the pump. The head maintenance man told us they almost got the pump out of the casing when this happened. They then, not smartly, after they had broken the drop pipe off, cut the wires to the submersible pump and knocked it to the bottom of the well, either on top of the well screen, which was most likely, or way to the bottom if it was a rock well. They knew the well was about 90 feet deep, so we are not talking about a really deep hole for this part of Michigan.</p>

<p>The maintenance men then installed a new submersible in the well and &mdash; guess what? &mdash; it didn&rsquo;t work. Of course the old pump, which was probably encrusted, was blocking the flow of water to the new pump. At this point, I believe, they contacted the board of directors and our customer called us. When we visited the job with him, he asked us what we thought was wrong. We told him that a 4-inch well won&rsquo;t work with two pumps, one on top of the other, down in the casing. He understood a little bit about wells and told us he wanted us to fish that old pump out. Looking at the condition of the casing and guessing at the age of the installation, I told him it was unlikely we could do that. My dad concurred. The customer did not like this answer. He said we were, in his opinion, the best drillers around and we could get that pump out. I replied that we appreciated his confidence but we really, really didn&rsquo;t want to try to fish the pump out of this old well. He spoke for the board of directors and said to go ahead.</p>

<p>We brought in a drill rig and went to fishing with 1-inch extra-heavy pipe as our fishing tool and a taper tap on the end. This tap had been cut off so the small end was almost as large as the discharge opening in most submersible pumps. We quickly got a hold of the pump and got it at least half way to the surface when it broke off. We went down and got a hold of it a second time and the same thing happened &mdash; at about the same spot. We must have gotten a hold of the pump at least a dozen times, if not more, and we never got past that same spot about 40 feet below the surface. I talked to the maintenance man who had been involved in the original process, and he told me that there were some coupling-like devices on the feed wires to the pump that they could see with a flash light and they left these on the wires.</p>

<p>These coupling-like devices were insulated wire connectors that covered the crimped like connectors on the wires. They were not unlike a small &ldquo;dresser&rdquo; coupling, if you readers are familiar with those. Certainly, these connectors were not making our job any easier. Thinking back years later, we might have had better success if we had reamed the casing out down to where the pump was, flushed the reamings with some fresh water and tried with a clean casing. Unfortunately, we didn&rsquo;t think of this at the time.</p>

<p>In any event, after several days of fruitless fishing we got our customer and some other directors together and said that what we suspected at the start of the job was true. We could not get that pump out. They were somewhat miffed and asked what we proposed, and I said to move over and drill a new well. Now they were really miffed. I said it was either that, or we would fold the mast and head for another job. They then asked what they owed us for our fishing efforts and, as we had spent a lot of hours on this job with no results, it added up to a goodly amount. Now they were more miffed yet. So, to ease their pain my dad and I gave them a discount on the fishing job, which we probably should not have. But they felt better at that point and told us to go ahead with the new well.</p>

<p>We moved the rig about 5 feet and drilled a new well without incident. We hooked this up using a pitless adapter and a submersible pump, and the facility had a good water supply again. One thing that made this job more difficult was that we were drilling right near the entrance to the facility and a lot of their customers walked near our drill rig and we were kept busy &ldquo;shooing&rdquo; them away. The bottom line on this job is that, despite our customer&rsquo;s confidence in us, the impossible takes longer and is usually far more expensive. Even if we had gotten the pump out and a new one in the old well, it would have been a patched-up job. It turns out John really did know what he was talking about.</p>

<p>I have often used this as an example to convince customers that you really don&rsquo;t want to pour a lot of money into an old well. I&rsquo;m not opposed to making repairs to an old well or cleaning the screen if it is so equipped, but sometimes you have to say, enough is enough. Perhaps we should have stood our ground, but we wanted to keep our customer happy so we went ahead. We did get paid for this job, and I think the customers learned something and we learned something. The result turned out to be good but it was one of the more unpleasant jobs I ever did.</p>

<p>Folks are starting to mow lawns in Michigan, so I guess spring is here. Until next time, use your own good judgment on well repairs and keep your customers&rsquo; best interest in mind, but remember that sometimes they really don&rsquo;t know what the job calls for.</p>

<hr />
<p>For more John Schmitt columns, visit <a href="/schmitt">www.nationaldriller.com/schmitt</a>.</p></div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6062_Jynew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <i>National Driller&nbsp;</i>.&nbsp;</span></p>
      </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1986-john-schmitt-cwd-pi">John Schmitt, CWD/PI</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="http://www.nationaldriller.com/articles/90843-worth-the-trip-2017-mgwa-convention" rel="">Worth the Trip: 2017 MGWA Convention</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.nationaldriller.com/articles/90808-are-silica-sand-filters-required-for-water-softeners" rel="">Are Silica Sand Filters Required for Water Softeners?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.nationaldriller.com/articles/90786-for-submersible-pumps-it-pays-to-read-the-manual" rel="">For Submersible Pumps, It Pays to Read the Manual</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.nationaldriller.com/articles/90752-what-do-those-colored-jackets-mean-at-ngwa" rel="">What Do Those Colored Jackets Mean at NGWA?</a></h2>
	  </div>
</div>


      </div>

        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="John-schmitt-200px" border="0" src="//www.nationaldriller.com/ext/resources/images/Staff-Images/thumb/John-Schmitt-200px.png?1428938169" /></div>

            <div class="author_bio ">John Schmitt is a Certified Well Driller/Pump Installer with decades of water well experience.</div>
        </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/articles/90658-safety-has-to-be-a-lifestyle-on-drilling-jobs" title="Safety Has to Be a Lifestyle on Drilling Jobs">Safety Has to Be a Lifestyle on Drilling Jobs</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/articles/90232-for-drilling-jobs-safety-means-thinking-twice-acting-once" title="For Drilling Jobs, Safety Means Thinking Twice, Acting Once">For Drilling Jobs, Safety Means Thinking Twice, Acting Once</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/articles/90559-a-detour-to-a-drilling-demo" title="A Detour to a Drilling Demo">A Detour to a Drilling Demo</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/articles/90851-for-drilling-jobs-how-can-water-treatment-boost-your-bottom-line" title="For Drilling Jobs, How Can Water Treatment Boost Your Bottom Line?">For Drilling Jobs, How Can Water Treatment Boost Your Bottom Line?</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/products/543-drilling-boring-coring-auger-inspection-checklist-book" title="DRILLING, BORING, CORING, AUGER Inspection Checklist BOOK">DRILLING, BORING, CORING, AUGER Inspection Checklist BOOK</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/products/553-formulas-and-calculations-for-drilling-production-and-workover" title="Formulas and Calculations for Drilling, Production, and Workover">Formulas and Calculations for Drilling, Production, and Workover</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/products/544-formulas-and-calculations-for-drilling-operations" title="Formulas and Calculations for Drilling Operations">Formulas and Calculations for Drilling Operations</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/products/541-applied-drilling-circulation-systems" title="Applied Drilling Circulation Systems">Applied Drilling Circulation Systems</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/events/1042-the-water-expo-2017-6th-edition" title="THE WATER EXPO 2017 (6th edition)">THE WATER EXPO 2017 (6th edition)</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/events/932-south-carolina-ground-water-association-winter-meeting-trade-show" title="South Carolina Ground Water Association Winter Meeting &amp; Trade Show">South Carolina Ground Water Association Winter Meeting &amp; Trade Show</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/events/1041-virginia-water-well-association-s-fall-field-day-2016" title="Virginia Water Well Association&#x27;s Fall Field Day 2016">Virginia Water Well Association&#x27;s Fall Field Day 2016</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/events/954-california-ground-water-association-water-well-construction-regional-workshop" title="California Ground Water Association-Water Well Construction Regional Workshop">California Ground Water Association-Water Well Construction Regional Workshop</a></h2>
            </article>
        </div>
        <div class="records show classifieds related-content__classifieds">
          <h3 class="current related-content__title">Related Classifieds</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/465" title="BE 22-W SERIES 2, HARDLY USED">BE 22-W SERIES 2, HARDLY USED</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/1180" title="1973 INGERSOLL-RAND T4W DRILL RIG, 1993 INGERSOLL-RAND TH75W WATER WELL DRILL RIG, and 1986 SCHRAMM T685 TRUCK MOUNTED DRILL RIG">1973 INGERSOLL-RAND T4W DRILL RIG, 1993 INGERSOLL-RAND TH75W WATER WELL DRILL RIG, and 1986 SCHRAMM T685 TRUCK MOUNTED DRILL RIG</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/1096" title="SIMCO 5000 MTD. ON 1989 INTERNATIONAL TANDEM DT466">SIMCO 5000 MTD. ON 1989 INTERNATIONAL TANDEM DT466</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/1358" title="2006-800 TEXOMA AUGER DRILL RIG">2006-800 TEXOMA AUGER DRILL RIG</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/800" title="STOLEN 1990 SPEEDSTAR SS25K DRILL RIG!!!">STOLEN 1990 SPEEDSTAR SS25K DRILL RIG!!!</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.nationaldriller.com/classifieds/846" title="CENTRAL CALIFORNIA DRILLING CO. SEEKING EXPERIENCED WELL DRILLERS">CENTRAL CALIFORNIA DRILLING CO. SEEKING EXPERIENCED WELL DRILLERS</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2807-sourcebook/listing/3298-sonic-drill-corp" target="_blank" title="Sonic Drill Corp.">Sonic Drill Corp.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2807-sourcebook/listing/3662-simco-drilling-equip-inc" target="_blank" title="SIMCO Drilling Equip. Inc.">SIMCO Drilling Equip. Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2807-sourcebook/listing/3415-eastern-driller-mfg-co-inc" target="_blank" title="Eastern Driller Mfg. Co. Inc.">Eastern Driller Mfg. Co. Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2807-sourcebook/listing/3294-mobile-drill-intl" target="_blank" title="Mobile Drill Intl.">Mobile Drill Intl.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1497429285" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/90872-on-drilling-jobs-customers-can-be-light-on-being-right/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="Yw+gsFwqsd2Xt0X2pY0egpXFrbfdUhBxxcHjJMyhiBY=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6062_Jynew?pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">eNewsletters</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP8206_NATION531create&amp;pk=RHOME" class="link2" target="_blank">Online Registration</a></li><li class='level1-li  last'><a href="/customerservice" class="link2">Subscription Customer Service</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="1154831487001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/NDVideoLogo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	&nbsp;</p>
<p>
	<a href="/quiz/drilling-fluid-management"><img alt="ND-reader-quiz" src="/ext/resources/static-images/ndquiz.jpg" /></a></p>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">August 30, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.nationaldriller.com/events/1042-the-water-expo-2017-6th-edition" class="url" title="THE WATER EXPO 2017 (6th edition)">THE WATER EXPO 2017 (6th edition)</a></h2>
          <div class="abstract description featured-upcoming-events__description">The 6th edition of The Water Expo -Empowering WATER and SANITATION in ALL of The Americas- takes place on August 30th & 31st, 2017 in Miami, Florida at the MACC Convention Center.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.nationaldriller.com/events" class="more">View All</a>
        <a href="http://www.nationaldriller.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Finding <span>Good Crews</span></h3>


  <form accept-charset="UTF-8" action="/polls/80/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="evHTOujGFI/Vt2m3NJgWGsv4UFcjhsm/MPbv3NjQkZQ=" /></div>
      <div class="question">In May’s National Driller, we had a column asking “Where are the candidates for well drilling jobs?” What is your experience with hiring?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_103_answer_368" name="question[103][answer]" type="radio" value="368" /></span>
          <label for="question_103_answer_368">We have a tough time finding people who even want to work in drilling.</label>
        </div>
        <div class="answer">
          <span><input id="question_103_answer_371" name="question[103][answer]" type="radio" value="371" /></span>
          <label for="question_103_answer_371">Finding new hands with a CDL who can pass a drug test is a challenge.</label>
        </div>
        <div class="answer">
          <span><input id="question_103_answer_370" name="question[103][answer]" type="radio" value="370" /></span>
          <label for="question_103_answer_370">With lots of incentives and good pay, we have a good talent pool.</label>
        </div>
        <div class="answer">
          <span><input id="question_103_answer_369" name="question[103][answer]" type="radio" value="369" /></span>
          <label for="question_103_answer_369">We don&rsquo;t actually have an issue finding good workers, even without incentives.</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/80-finding-good-crews/results" class="first more">View Results</a>
  <a href="http://www.nationaldriller.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/538-water-quality-engineering-physical-chemical-treatment-processes" class="featured-product__thumbnail"><img alt="Water Quality Engineering: Physical / Chemical Treatment Processes" src="//www.nationaldriller.com/ext/resources/thumb/water-quality-eng.gif?1369753099" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/538-water-quality-engineering-physical-chemical-treatment-processes" class="featured-product__headline-link">Water Quality Engineering: Physical / Chemical Treatment Processes</a>
        </h1>

          <div class="featured-product__teaser"><p>
	By carefully explaining both the underlying theory and the underlying mathematics, this text enables readers to fully grasp the fundamentals of physical and chemical treatment processes for water and wastewater.</p>
</div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="/classifieds"><img alt="Driller Classifieds" src="/ext/resources/static-images/Marketplace_360.jpg" /></a></p>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.nationaldriller.com/publications/3-national-driller-magazine">National Driller Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.nationaldriller.com/publications/3" title="National Driller Magazine"><img alt="ND June 2017 cover" border="0" height="200" src="//www.nationaldriller.com/ext/resources/Issues/2017/06-June-2017/001_CoverND0617-144.png?1495821326" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.nationaldriller.com/publications/3">2017 June</a></h1>
          <div class="current-editions__teaser">In our June edition of National Driller, learn how to identify what is wrong with a problem well and how to fix it.</div>

        <a href="http://www.nationaldriller.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a class="no_link">Resources</a><ul class='level2'><li class='level2-li first '><a href="http://www.bnpmedia.com/reprints" class="link1">Order Reprints</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds</a></li><li class='level2-li  '><a href="/events" class="link1">Events Calendar</a></li><li class='level2-li  last'><a href="/editorial-guidelines" class="link1">Editorial Guidelines</a></li></ul></li><li class='level1-li  '><a href="/wantmore" class="link2">Want More?</a><ul class='level2'><li class='level2-li first last'><a href="/connect" class="link1">Connect</a></li></ul></li><li class='level1-li  last'><a href="/privacy" class="link2" target="_blank">Privacy Policy</a></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1497429286" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1497429285" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1497429285" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.nationaldriller.com/articles/log_view/90872");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1497429286" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: 'ec27e279-3d57-4a73-81f3-a4d4cdecbb26',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>


  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

